Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

upgrade cisco unified presence

Hello all,

I have cisco presence 7.0 installed on MCS-7816-I3-IPC1.
I need to upgrade it to cisco presence 8.6. I tried to find the hardware compatibility & i found that MCS-7816-I3 is supportable for Presence 8.6 but MCS-7816-I3-IPC1 is not mentioned any where .

Can any body tell is there any major difference between MCS-7816-I3 & MCS-7816-I3-IPC1 or both are same ? should i go for upgrade ?


Regards,

3 REPLIES
Cisco Employee

upgrade cisco unified presence

7816-I3 is a family of servers. IPC1 is the server model from that family.

Since the table only has IPC1s and IPC2s and 7816-I3 shows as supported it should be fine.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

upgrade cisco unified presence

Dear Java,

I was having the same impression about MCS-7816-I3 family, but i got confuse when i saw the datasheet of CUPS ver 7 in the following link, here its clearly mentioned 7816-I3-IPC1

http://docwiki.cisco.com/wiki/Cisco_Unified_Presence,_Release_7.x_--_Cisco_Unified_Presence_Hardware_Compatibility

But in CUPS ver 8 its only MCS-7816-I3.

http://www.cisco.com/en/US/docs/voice_ip_comm/cups/8_0/english/compatibility/cupcompatibility8x.html

Any clarification on above please ?

Regards,

Anis

New Member

upgrade cisco unified presence

Hi,

Just got confirmation from Cisco Product Management Team that MCS-7816-I3-IPC1 will support the latest release.

Regards,

368
Views
0
Helpful
3
Replies
CreatePlease login to create content