Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade from 2.4.6 to 3.1.1 question

We are upgrading from 2.4.6(102) to 3.1.1. We are setting up a new server with a different key with same licensed features. The current 2.4.6(102) server is also the mailbox/exchange server. I know that you can install 3.1.1 and 2.4.6 in the same site per the Cisco installation instructions. However, we want to set up 3.1.1 ahead of time as we have to ship it to the remote site in NY. Can we install 3.1.1 and point it to the same server that 2.4.6 is running on? We don't want exchange on the 3.1.1 server. We are going to be removing 2.4.6 off of the exchange server before we export the data of of the 2.4.6 server and import the data to the new 3.1.1 server, but I was wondering if there would be any problems setting up 3.1.1 to point to the same exchange server that 2.4.6 is currently installed on.<br><br>

2 REPLIES
Anonymous
N/A

Re: Upgrade from 2.4.6 to 3.1.1 question

I'm not sure I understand you're scenario... the "we want to ship it to NY after we configure it" thing kinda threw me.

If you have the 3.1 box on site and you want to install it and point it at the Exchange server on the Unity 2.4.6 site in part 2 setup, this is no problem. You can't of course, import any of those subscribers since they're tagged as unity users already on the 2.4.6 system. You'll need to uninstall 2.4.6 and clean those properties off first (which I think you udnerstand). The two Unity servers wont step on each other if that's what you're wondering about.

I'm not sure I get the whole shipping the preconfigured box to NY thing, though. Once you've installed Unity into a domain and attached it to a server, you're done. You can't just then take it and plug it into a new domain and attach it to a new Exchange server all preconfigured.


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous
N/A

Re: Upgrade from 2.4.6 to 3.1.1 question

I basically want to set it up here and ship it out there. It will be in the same site and same domain. I know from the documentation that you can have 3.1 and 2.4.6 in the same site, but we only have one mail server in the NY site which is also running Unity 2.4.6. I want to know if we can set up the 3.1.1 in the NY site considering that 2.4.6 is up on the only exchange server in the site. If so, should we leave the TSP off of the 3.1.1 system or leave it unconfigured until the 2.4.6 server is uninstalled considering that there is only one set of CallManagers over in NY?

Once the people are over there, they will do the export of the 2.4.6 data and uninstall 2.4.6 off of the mail server and import the data into the 3.1 system.

88
Views
0
Helpful
2
Replies