Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade from 301 to 313

I have tried several times now with cisco tac involved and had no resolution.

The problem is I try to run Upgrade and it hangs and doesnt even get to license info. this happened to me before at another site and the fix was to uninstall Unity configuration rung the upgrade and rerun unity configuration.

I did that on other upgrades and it works great. Here I uninstall Unity Config and run the upgrade which runs fine and then I rerun Unity Config and it goes through all the way to starting services and then it hangs and the error I get is the routing error and then I do the configmgr and rerun Unity config and it gives me a permissions issue and then I run the permissions wizard and rerun Unity config and it doesnt finish. Can some one help me. I am now restoring the old version and keeping my fingers crossed.

1 REPLY
Cisco Employee

Re: Upgrade from 301 to 313

What do you mean by "and the error I get is the routing error"?

If the ConfigMgr is giving you a permissions issue when it goes to update SQL this is a very serious problem and is very likely at the root of all your pain if I'm reading you right here. The Configuration setup is taking the data in SQL and pushing it into the directory - creating/updating objects as necessary and genrally depending on the SQL tables to all be correctly configured and populated. If the ConfigMgr is choking then so are the setup scripts that are doing the same thing during upgrade (it applies new columns and converts data in tables that it needs to). I'm guessing the TEMPU.LOG probably says something about this, or close to it.

Regardless, if the SQL tables aren't in shape then the configuration setup is likely going to choke - just based on the info I have in front of me here my first guess is the account you're installing with doesn't have full SQL read/write permissions or something is seriously arwy in the UnityDB tables somewhere along the line. But that's just a guess at this point.

81
Views
0
Helpful
1
Replies
CreatePlease login to create content