Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UpGrade from ICM 4.6 to 4.6.2 and CM 3.1 to 3.2 ...

Has anybody upgraded from ICM 4.6 to 4.6.2 and CM 3.1 to 3.2. Do we need to do it on an ADS environment? Is there any known issues / bugs with the 4.6.2 version.?

Any compatiblity issues with CM and IVR versions...

Jins

1 REPLY
Bronze

Re: UpGrade from ICM 4.6 to 4.6.2 and CM 3.1 to 3.2 ...

Upgrade from ICM 4.6 to 4.6.2 could create some problems, like SQL Server resources on ICM Loggers can become exhausted when upgrading the ICM from either 4.0.x or 4.1.x to either 4.5.x or 4.6.x.

Check out more on this at:

Field Notice: ICM 4.6.2 Upgrade Considerations

http://www.cisco.com/en/US/products/sw/custcosw/ps1001/products_field_notice09186a00800fcd86.shtml

Not necessarily, ADS is required. ADS environment might be needed when you want features like IP Phone Productivity Service (PPS) then you need ADS.Find more info on PPS at the following URL :

http://www.cisco.com/en/US/products/sw/voicesw/ps2026/products_tech_note09186a00800b2eab.shtml

85
Views
0
Helpful
1
Replies
CreatePlease login to create content