Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade MCS Backup 3.2.21 to 3.4.31 error

When trying to upgrade the MCS Backup utility from 3.2.21 to 3.4.31 I get the error message that the version of CM I have is not supported?? The utility is sitting on it's own Win2K box where CM is not loaded. Version of CM I am running in my cluster is 3.2(2c) sp F.

2 REPLIES
Silver

Re: Upgrade MCS Backup 3.2.21 to 3.4.31 error

I couldn't find much info on the upgradation of MCS Backup Utility in the Cisco website.The upgradation of the Backup utility can be done during the CM upgradation itself. It actually asks for automatic upgradation.For more details on this, please refer to the url given below:

Upgrading Cisco CallManager Release 3.0(7) from the Web

http://www.cisco.com/en/US/customer/products/sw/voicesw/ps556/prod_installation_guide09186a00800b7170.html

New Member

Re: Upgrade MCS Backup 3.2.21 to 3.4.31 error

CM is not sitting on this box so I will never be able to upgrade the software via the CM upgrade process. When upgrading my CM I was asked if it was a server or target of the backup software and I indicated that it was a target. The URL you listed does not give me any new information.

Perhaps a change can be made in the MCS Backup installation software so that when it checks for the CM version and the MCS version that it will not fail if CM is not loaded locally. This appears to be what is happening.

Monica

84
Views
0
Helpful
2
Replies
CreatePlease login to create content