Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade only Finesse from 10.6.1 to 11.5.

Currently we are on 10.5.1 of Cisco Call Manager and Finesse 10.6.1 version.

We are planning to upgrade only Finesse from 10.6.1 to 11.5.1 keeping Cisco Call Manager on the same version(10.5.1).

With reference to the following link for the Finesse Compatibility matrix -

http://docwiki.cisco.com/wiki/Unified_CCE_Solution_Compatibility_Matrix_for_11.5(x) it mentions that Finesse 11.5.1 is supported with Cisco Call Manager 10.5.1.

However, we just wanted to confirm this combination of Finesse and Call Manager works well together in actual deployments in terms of compatibility/other issues.

Thanks.

Everyone's tags (1)
2 REPLIES
Silver

Hi

Hi

Did you get an answer on this as we are also looking to upgrade to Finesse 11.5 - We currently have 10.5 CUCM and UCCE

thanks

Silver

Did you obtain an answer on

Did you obtain an answer on this? 

128
Views
0
Helpful
2
Replies
CreatePlease login to create content