Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Upgrade reqs

I am testing 2.46 to 3.01 upgrade. I am confused as to needing Exchange installed on the new Unity server. One part of the guide says install the whole Exchange (I am using 5.5 sp4) following that it gives instruction for installing the Ex.Admin Tool only.<br><br>My current envior: Mixed mode, X5.5 sp4, Unity 2.46. single exchange site.<br><br>schois

1 REPLY
Gold

Re: Upgrade reqs

With Unity 3.0 and later you do not need to install Exchange on the Unity server. If you can avoid installing Exchange and Active Directory on the Unity please do by all means. You do need to install the Exchange Administrator program on the Unity server however. These messaging tools and the MAPI subsystem that is necessary for Unity to communicate with the Exchange server. For 5.5 this is the Exchange Administrator and for Exchange 2000 or mixed mode it is the Exchange System Manager. You have mixed so stick with the Exchange 2000 tool. When you run the Unity Configuration Setup (Setup Part 2) you will need to point Unity an Exchange 2000 server since you are running mixed mode.

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems

87
Views
0
Helpful
1
Replies
CreatePlease to create content