Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrade the IPCC xpress and IP IVR to 7.0.1.

HI,
We are upgrading Our existing IPT & IPCC clusters.
Last weekend we have upgarde the CUCM from 5.1 to 7.1.6 sucessfully.
This weekend we are planning to upgrade the IPCC xpress and IP IVR to 7.0.1.
I would like to know Upgrade path, strategy, Planning and also the recomended Software report for the upgrade.
Do let me know if you require any more information as we are planning the upgarde this weekend.
Thanks & Regards,
JF
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Re: Upgrade the IPCC xpress and IP IVR to 7.0.1.

Your post does not mention what version of CCX you are on currently: 4.5(x) or 5.0(x). That makes a big difference.

I'm going to hope you're on 5.0(x) since you'll already be on Windows 2003 then and won't have to reformat the server. After performing a backup of your old version, confirming you have a copy of all your LIC files and the PAK from your PUT order, the installation guide will walk you through the actual upgrade process; it has chapters specifically for upgrading from each version.

Also, be aware that none of the CCX versions that were supported with UCM 5.x are supported with UCM 7.x. You are in an unsupported state and I frankly expect that you will have JTAPI-related call problems until you upgrade. You may want to consider hastening your plan to upgrade CCX.

1 REPLY
VIP Super Bronze

Re: Upgrade the IPCC xpress and IP IVR to 7.0.1.

Your post does not mention what version of CCX you are on currently: 4.5(x) or 5.0(x). That makes a big difference.

I'm going to hope you're on 5.0(x) since you'll already be on Windows 2003 then and won't have to reformat the server. After performing a backup of your old version, confirming you have a copy of all your LIC files and the PAK from your PUT order, the installation guide will walk you through the actual upgrade process; it has chapters specifically for upgrading from each version.

Also, be aware that none of the CCX versions that were supported with UCM 5.x are supported with UCM 7.x. You are in an unsupported state and I frankly expect that you will have JTAPI-related call problems until you upgrade. You may want to consider hastening your plan to upgrade CCX.

214
Views
0
Helpful
1
Replies
CreatePlease login to create content