Cisco Support Community
Community Member

upgrade to 2.4.6

I am going to be performing an upgrade from to 2.4.6 and want to make sure that I have the right assumptions. <br>First, I understand that I do not need a key upgrade as I am not adding any features or are using IP/TAPI integration.<br>Second, I am using dialogic voice boards and believe that I do not need to unistall any dialogic software.<br>Third, I am running ActiveFax locally on the Unity Server and believe that I do not have to uninstall it as well.<br>Basically I just make sure I have the correct service packs installed and correct version of IE, pop in the disks and run the upgrade without having to do any readding or reconfiguring afterwards. If these assumptions are correct let me know and if they are not please correct me. <br>Thank you very much for your responses.<br><br>


Re: upgrade to 2.4.6

You are correct except for Dialogic. You need to uninstall dialogic and have the 2.4.6 setup install it for you. This is as per the installation instructions (you'll find details on how to do this in the upgrade section of the install guide found on CD #1 of the 2.4.6 set under the \documentation directory). The Dialogic stuff doesn't upgrade well and the drivers have changed between 2.4.0 and 2.4.6 so you'll want to remove Dialogic and have the 2.4.6 setup stick a fresh copy on there for you.

Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems (new page for Unity support tools and scripts)

CreatePlease to create content