Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

upgrade

My current config looks like this:<br><br>1 Exchange 5.5 box with Win2K Server<br>1 Unity 2.4.6.135 and TSP 3.0.0.7 box with Win2K Server<br>1 Exchange 5.5 and Unity 2.4.6.135 and TSP 3.0.0.7 box with Win2K Server (same box)<br>they're all in the same Exchange 5.5 site<br>and 3 Call Managers version 3.1 in a cluster <br><br>I really want to cluster my primary Exchange server (2 boxes), can I do this, if so how? What's the recommended path?<br><br><br><br>

4 REPLIES
Gold

Re: upgrade

I think I understand what you are trying to do. Unity does not support clustering and does not support Exchange 5.5 clusters.

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

Anonymous
N/A

Re: upgrade

What do people with Unity do when they have a large scale Exchange implementation or if they have a cluster and want to install Unity?

Gold

Re: upgrade

They use Unity 3.0 which supports Exchange 2000 clusters.

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

Anonymous
N/A

Re: upgrade

So what would be the recommended path?
1. upgrade all Unity boxes to 3.0
2. upgrade Exchange to 2000
3. cluster Exchange?

113
Views
0
Helpful
4
Replies
CreatePlease to create content