Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgraded BARS to 4.0.9, have problem

4.0.7 would archive successfully to tape but 4.0.9 puts the following in the log:

[09:16:47 AM] Successfully backed up Cisco CallManager on 192.168.0.251.

[09:16:48 AM]

[09:16:48 AM] Staging complete. Size of staging directory is 184MB.

[09:16:48 AM] Building archive on Tape.

[09:16:49 AM]

[09:17:22 AM] [Error] Could not build archive successfully.

Any ideas?

2 REPLIES

Re: Upgraded BARS to 4.0.9, have problem

There is a bug filed on this issue:

CSCsd25578.

This bug is viewable on Cisco.com with login.

The current workaround for the bug is the following:

Workaround:

1. Use Local or remote location for backups instead tape.

2. If required to use tape, ignore the message "Could not build archive successfully" and

open the windows task manager and under the processes tab, check "Tar.exe" running. Wait

for to get it completed. Backup will be created successfully on tape as well.

FYI, tar is successfully getting created on tape. It is only progress bar error which

gives this wrong status due to 'overflow' error. AND user has to wait till tar completes

its operation on tape (given in workaround). "Could not build archive successfully.",

this message can be ignored for the time being for the tape backups.

New Member

Re: Upgraded BARS to 4.0.9, have problem

Thanks for the response. I'll look into the bug report.

92
Views
0
Helpful
2
Replies