Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

upgrades

I have 1 Unity box version 2.4.6.102 and a 3 box Call Manager cluster (1 pub, 2 subs) version 3.08. I want to upgrade to Unity 2.4.6.135 and CM 3.11. Can I skip Unity 2.4.6.126 and go straight to 2.4.6.135 and TSP 1.0.36 while upgrading to CM 3.11? Any known issues with these upgrades?<br><br><br>

1 REPLY
Gold

Re: upgrades

Yes you can go directly to 2.4.6.135 from 2.4.6.102 and from CallManager 3.0(8) to 3.0(11) or 3.1(1).

Check out this doc for upgrading the CallManager:
http://www.cisco.com/warp/customer/788/AVVID/upgrading_cm_cluster.html

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

90
Views
0
Helpful
1
Replies
CreatePlease login to create content