Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrading 2.4.6.161 to 4.x. Correct procedure

We are running Unity Ver 2.4.1.161 on an MCS7835 with Exchange 5.5 and we are looking to upgrade to Ver 4.x.

I'm comming into this blind and looking for any guidance I can get. My first question is will the MCS7835 support Unity Ver 4.x?

Second. What is the best procedure to follow in terms of backups, using Dirt, Exporting from 2.4.6 and importing into Ver 4.x.

This may sound like a vague description but I'm right at the beginning of researching this issue and any help will be much appreciated.

- Peter.

1 REPLY
Cisco Employee

Re: Upgrading 2.4.6.161 to 4.x. Correct procedure

Start with the Unity modification and upgrade guide beta document here:

http://www.ciscounitytools.com/Documents/Cisco%20Unity%20Modification%20and%20Upgrade%20Guide%20(With%20Microsoft%20Exchange).pdf

it has sections specifically discussing how to upgrade from 2.x to 4.x (i.e. you don't use DiRT for this). Be aware that we _are_ working on a version of the FullDBImport tool that will let you import data from 2.x directly into a 4.0(3) and later system - the document states that you can import into 4.0(2) only and then have to do a 2nd upgrade from there to get to 4.0(3) or later - that's true today but we'll post an updated version of FullDBImport here in another week or so that wont require that.

That said, the rest of the procedures are accurate.

96
Views
0
Helpful
1
Replies