Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Upgrading Callmanager

Hi,

I want to upgrade a publisher from 3.2.2c to 3.3.3

I do this on a new server with a backupfile called CCM0300. As I don't have a full installation CD for 3.2.2 I install first 3.1.3a and then I upgrade to 3.2.2 The problem is now, that this upgrade scenario creates me an additional database called CCM0301 and so it is not possible to do a restore, because the restore is pointing to the wrond database.

Could anyone help me.

Regards

Peter

1 REPLY
Cisco Employee

Re: Upgrading Callmanager

Peter,

You need to use MCSbackup version 3.5.44 or greater as detailed in the upgrade documents. DO NOT use sql backups for callmanager. The schema changes between nmajor versions so it won't work the way you are trying. If you run the 3.3.3 setup, choose the same server recovery option and the installation will migrate your existing database to the new schema and it will have a new name CCM030X.

Please follow the upgrade documents:

http://cisco.com/en/US/products/sw/voicesw/ps556/products_qanda_item09186a008014ddfc.shtml

http://cisco.com/en/US/products/sw/voicesw/ps556/prod_installation_guide09186a0080189f20.html

and be sure to use the upgrade assistant:

http://cisco.com/en/US/products/sw/voicesw/ps556/prod_installation_guide09186a008018a180.html

98
Views
0
Helpful
1
Replies
CreatePlease to create content