Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

upgrading from CCM 3.1(4b) to CCM 3.3(2)

I have CCM 3.1(4b) on Win2000 plattform and i tried to upgrade to the new version 3.3.(2). everything starts ok, but through the upgrading and after copying about 70% of the files i've got the message:

"Internal Error 2606, OriginalDatabase, :SQL2000Wrapper"

then the upgrading process was canceled.

this server is new and i still haven't any database on it, also the old version CCM 3.1(4b) wasn't configured- just insalled.

should i backup the old Database to solve this problem? or there another soulution?

thanx in advance,

Robel

3 REPLIES
New Member

Re: upgrading from CCM 3.1(4b) to CCM 3.3(2)

A major jump from pre-3.3 to 3.3 is the move to SQL 2000. So read this and obey! http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/3_3/install/upgrade/upgra332.htm

Rory

New Member

Re: upgrading from CCM 3.1(4b) to CCM 3.3(2)

Did you get anywhere on this? I am having the same error?

New Member

Re: upgrading from CCM 3.1(4b) to CCM 3.3(2)

The problem is that you need to upgrade to the next version and so on until you get to the version you wish to reach. I've been upgrading our client's CCMs and I have to make 8 upgrades before I get from version 3.1(2c) to version 3.2(2c). All service packs and hot fixes need to be installed, also, you have to install SQL 7.0 service pack 3 or 4 to install a newer version of the CCM.

93
Views
0
Helpful
3
Replies
CreatePlease to create content