Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UPGRADING UNITY AND EXCHANGE

I am currently running UNITY 3.1.3 with Exchange 5.5 installed on the UNITY as well. I am using a seperate exchange 5.5 server for message store. Another vendor is going perform the upgrade to the message store server from Exchange 5.5 to 2000 at the same time create a AD server. Here is how I see this working --export users with DIRT on my UNITY 3.1.3 server. Uninstall from the existing exchange site (add/remove programs..etc). Build my new server with UNITY 3.1.3 and import users with DIRT. At that point I can then upgrade to UNITY 3.1.5. 1 of the questions I have is beingt that the existing UNITY server has Exchange 5.5 on it do I have to install exhange 5.5 on the new one as well? I am trying to avoid having to install exchange all togeter on my new UNITY server. Will DIRT have a problem importing if Exchange is not installed on the new UNITY?

1 REPLY
Gold

Re: UPGRADING UNITY AND EXCHANGE

DiRT will not require you to reinstall Exchange 5.5. It can hook right up with the off box Exchange 2000 server.

Keith

80
Views
0
Helpful
1
Replies