Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

New Member

Upgrading UNITY from 3.1(4) to 3.1(5.22)

Can someone help me locate this software? We've hit a bug that was first fixed in (5.22). Also, are these upgrades similiar to CallManager, i.e. just an EXE file?

Thank you,

Erik

  • Other Collaboration Voice and Video Subjects
5 REPLIES
Gold

Re: Upgrading UNITY from 3.1(4) to 3.1(5.22)

3.1(5.22) is an interim engineering build of code. Those builds don't get released to the public. What you need is 3.1(6). You can get that here:

http://www.cisco.com/cgi-bin/Software/Tablebuild/tablebuild.pl/12yutni3

The Unity 3.1(6) upgrade is not going to be a single file. It is going to upgrade the entire body of code. It is possible that a hot fix was created for your defect prior to 3.1(6) being released. If you give me the defect ID I can tell you. If one was created you can apply it and only the files affected by the defect will be replaced. If one was not created you will need to do the full upgrade to 3.1(6) to get the defect resolved.

Thanks,

Keith

New Member

Re: Upgrading UNITY from 3.1(4) to 3.1(5.22)

Gold

Re: Upgrading UNITY from 3.1(4) to 3.1(5.22)

Yes there is a hotfix for this defect so you won't need to upgrade to 3.1(6). Please open a case with TAC and ask the engineer for 3.1(5)ES39 and have them link your case to this defect. They can get the hotfix for you.

Thanks,

Keith

New Member

Re: Upgrading UNITY from 3.1(4) to 3.1(5.22)

Hi Keith,

Thanks for your help - we cannot apply this patch because TAC informed us that we need to first be on 3.1(5) and since that's a significant upgrade much like 3.1(6) we will just goto the latter.

Would you agree?

Cheers,

Erik

Gold

Re: Upgrading UNITY from 3.1(4) to 3.1(5.22)

I'm sorry about that. I was thinking you were at 3.1(5) not 3.1(4). Amir is correct -- we only have the patch for 3.1(3)SR1 and 3.1(5). So you are correct that your best bet is to upgrade to 3.1(6).

3.1(6) has proven to be *VERY* stable if that is any consolation. :-/

Again -- sorry about the confusion.

Keith

102
Views
0
Helpful
5
Replies