Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrading Unity to Exhdange 2000

I have a customer who Has upgraded the Cisco unity server to exchange 2000 but there exchange environment is still mixed mode. What is happening is the 2000 users can recieve Voice mails from email and the phone and the MWI is working properly. But the users on the 5.5 server can recieve messages but only from there emial they can not recieve messages from the phone and the MWI is not working. Does any one have any thoughts on this.

Thanks

Don

  • Other Collaboration Voice and Video Subjects
3 REPLIES
Cisco Employee

Re: Upgrading Unity to Exhdange 2000

You didn't indicate what version of Unity you were running - that could be important here.

The install guide for 4.0(3) has a section that covers the permissions you need to grant in the message store when running in mixed 2000/2003 and Exchange 5.5 - you'll probably want to cover this and make sure you've done that. You'll find that doc here:

http://www.cisco.com/application/pdf/en/us/guest/products/ps2237/c1099/ccmigration_09186a00801ba4e7.pdf

New Member

Re: Upgrading Unity to Exhdange 2000

Sorry the Unity version is 3.1.3

Cisco Employee

Re: Upgrading Unity to Exhdange 2000

the 3.1(x) installation guide can be found on line here:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_installation_guide_book09186a0080189d00.html

it contains information about what to do for a mixed 55/2000 installation as well.

95
Views
0
Helpful
3
Replies
This widget could not be displayed.