Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VG-28 Issue

Hello everyone,

I have this weird issue with the VG248. I have a UCM 6.1 and the VG248 is used to integrate with a third-party voice-mail application.

It was going fine until all of a sudden, I noticed that it is in a constant state of restart.

It sometimes stays up long enough for me to ping it then it goes down again.

It sometimes even when it's up, the ethernet port goes down and so it won't register on the callmanager.

I upgraded the software to version 1.3.2 and i verified that it's loading it correctly, by display->Version

The error log is not showing anything strange other than TFTP timeout, which is explainable since the ethernet is down.

I get this strange error, which I am not sure if it has anything to do with anything:

"Warning: 3.3 volts supply too low: 2.757 volts"

Point is i'm not sure if it's a hardware failure or a corruption of the softwar eimage?

Ahy ideas?

Really appreciate the response.

Thanks,

Ahmed El-Eraky

5 REPLIES

Re: VG-28 Issue

The voltage problem is a common bug. It's normally correlated to high usage. If you're concerned about it you have the the VG248 replaced, but it should just be a cosmetic bug related to the power supply.

I would troubleshoot your L2/L3 network, as it sounds like you may have a duplicate IP address or something of the sort.

hth,

nick

New Member

Re: VG-28 Issue

Thanks for your response.

DO you think it is a connectivity problem that would keep it restarting, because I removed the ethernet cable completely, and I was connected to it only using the console cable and it still kept restarting.

When i connected it back to the switch as in normal operation, I would get a duplex mismatch message.

3d09h: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on GigabitEthernet3/28 (not half duplex), with VGCGW0653d6b50a Ethernet0/0 (half duplex).

Although the VG is configured for 100 Full Duplex, i tried every combination, even configuring half dplex at different speeds, and i then left it for autonegotiate for both sides, and it was set for 100 Full-Duplex!!!! and even then, the same problem of port going down and the entire VG restarting continued.

I don't think there is a L2/L3 problem because I'd previously removed the the ethernet cable and flushed the CDP table, and the ARP table on the core switch and tried pinging and there was no duplicate IP.

and when I remove the cable altogether, it starts off good with the load, then right in the middle of everything, i hear this "click" then it restarts and it just keeps on restarting, which is not normal.

I had even suspected a L1 problem so I changed more than one cable, but still not progress.

In addition to the OS upgrade, I restored it to factory defaults once, but still nothing changed.

I am not sure if there is something wrong with the software.

really appreciate the response.

Thanks.

Ahmed

Re: VG-28 Issue

Hi Ahmed,

You may want to try upgrading to 1.3.2 ES 5.

-nick

New Member

Re: VG-28 Issue

Hi Nick,

I have upgraded to version 1.3.2 ES3, that's the highest version i could find.

Although the restarting has slowed down significantly, I am still monitoring how long was it up, however the ethernet is completely dead!!!

Actually it comes back up momentarily and i can dial the analog extensions of the VG, but then they stop all of a sudden and goes completely dead!!!

I get these errors:

"WARNING: SCCP: Failed to connect to SRST provider"

" WARNING: TFTP 0: Timeout"

"WARNING: SCCP: No TFTP server address available "

Although the following configuration is there:

-----------------------------------------

| Telephony |

|-----------------------------------------|

| CallManager TFTP server (10.106.1.10) |

| CallManager device name (VGC0653d6b50a) |

| Feature codes |

| Country (North America) |

| Port enable policy (auto) |

| Port specific parameters |

| Advanced settings |

-----------------------------------------

Any ideas?

Thanks,

Ahmed

Re: VG-28 Issue

Hi Ahmed,

I would debug it from the connected switch - see if the switch gets arp replies, IP connectivity, if the ethernet interface is dropping there as well, etc.

Otherwise the ethernet port may have fried.

-nick

314
Views
0
Helpful
5
Replies
CreatePlease to create content