Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ViewMail 3.1 wouldn't install properly

Our ViewMail is ver 3.1 and either with script or manually on some PCs, it just wouldn't install properly as we could not find "New Voice Message" icon nor "ViewMail Options" in the Outlook. We could find ViewMail in Control Panel's Add/Remove Programs as if it was installed but when we tested it by leaving a message, the voice mail didn't get into the Outlook's Inbox.

Would really appreciate any suggestions. Thanks in advance.

1 REPLY
New Member

Re: ViewMail 3.1 wouldn't install properly

I would suggest upgrading to the latest version of VMO. Here is the link to the latest version- 4.0(3b):

http://www.cisco.com/cgi-bin/tablebuild.pl/unity-vmo

VMO 4.0(3b) is backwards compatible and works with Unity 2.x, 3.x and 4.x. The Release Notes has instructions on upgrading from older versions.

If you still run into problems, contact me directly.

79
Views
0
Helpful
1
Replies
CreatePlease login to create content