Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Viewmail Client Playback Problem

Has anyone had any problems using the Phone as the playback device for voicemail messages?<br><br>We have a Unity 2.4.6.135 server integrated with an Ericsson MD110 PABX with clients running viewmail. When they use their sound card they can play their messages fine. When they select their phone as the playback device their phone rings and they get silence on the other end of the line.<br><br>It seems to work intermitently. Some people get their messages playing after about 30 Seconds. Some people don't get them at all.<br><br>Any suggestions anyone?<br><br>

5 REPLIES
Anonymous
N/A

Re: Viewmail Client Playback Problem

What version of VMO are you running? You can check by going to Help->About ViewMail in Outlook.

If you've upgraded your Unity to 2.4.6 but the clients are still running older versions of VMO, the client software should be updated as well.

Scott Morgan
Cisco Systems TAC

Anonymous
N/A

Re: Viewmail Client Playback Problem

We are having the same issues here. There can be up to a 2 minute lull...

We are using Citrix, so playback is through the phone. You hit play, it rings your phone, you answer. Then it will sit there for up to 2 minutes before playing. But... once the first message plays, other messages you play do not have that delay.

Unity 2.4.6 with updated viewmail clients in Outlook.

Anonymous
N/A

Re: Viewmail Client Playback Problem

I have ran into that problem with a long delay before you can hear your messages about a year ago with the 2.40 VMO client. It took me about 15 mintues. I could see it was related to the launching of the AVTrapConnection process. We thought it was related to Laptops using docking stations, and when I swapped out my laptop for a different one and the same time I upgrade VMO client and I could not duplicate the problem. This is something we definatley would want to investigate, however VMO is not supported on a Citrix client so we would not be able to dedicate the resources unless it's a supported configuration.

Jami Stewart
Cisco Systems

Anonymous
N/A

Re: Viewmail Client Playback Problem

Hi!

I can recreate it on Windows 95/98/ME machines if that helps... :) Outlook 98/2000..

Let me know!

Thanks!

don


Anonymous
N/A

Re: Viewmail Client Playback Problem

Some clients were running an incorrect version 2.4.6 (102) however upgrading to 2.4.6 (135) did not seem to fix the problem for everyone.

Some people it still just doesn't work.

I have tried the VMO Clean utility in order to get a clean install as well.

Thoughts anyone?

156
Views
0
Helpful
5
Replies