Cisco Support Community
Community Member

VM Port going straight to Opening Greeting

I'm curious to see if anyone has had this happen before? I haven't been able to find anything on CCO yet.

I'm running Unity 4.0(2)b and CCM 3.3(2)SpC. When a user presses the Messages button on the phone, and they end up hitting this specific port, they go to the opening greeting instead of the user login. I have dialed all of the other ports directly and they all appear to work fine, just this one port.

What's worse, is I went in and disabled this port, but when going through the forwarding chain, if you hit this port on the way to VM, you get the same behavior. I have dialed straight to this ports DN, so that I get forwarded to the next, and get the same thing, but then call that next VM port directly and it works. Very strange. It's as if this DN is stripping off the Calling Party ID.

So has anyone seen this type of behavior before?



Re: VM Port going straight to Opening Greeting

Hi -

Here are a couple of things I thought of to check:

1. Is the DN of the port assigned to something other than voicemail? I.e could this DN have mistakenly been assigned to a CallHandler like the Opening Greeting or to a CTI route point in CCM?

2. This may be a stretch, but is this port defined to the same CSS as the other ports?

Also, if you disable the port, you need to change the DN of the Forward Busy and No Answer fields of the port before it to SKIP that port.

Best wishes,


CreatePlease to create content