Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

VMO install failure on Dell OptiplexGX400 systems

Are there any known issues with installing the VMO client onto a Dell Optiplex GX400 system? One of our sites reported that VMO is failing to load on their 8 Dell Optiplex GX400's. They are all running W2K Professional. They seem to hang on the install while "saving setup information" while it's showing C:\viewmail\tfxfrmfax.cfg. When comparing a successful VMO install on site and an unsuccessful, they found the unsuccessful one was missing the setup.iwf file.<br><br>I'm not sure where to start in troubleshooting this one and would appreciate input. <br><br>C<br><br>

3 REPLIES
Anonymous
N/A

Re: VMO install failure on Dell OptiplexGX400 systems

If you are running anti-virus software like McAfee VShield, you may need to disable it.

Scott Morgan
Cisco Systems TAC

Anonymous
N/A

Re: VMO install failure on Dell OptiplexGX400 systems

Error: VMO is hanging upon install displaying an error with the "tfxfrmfax.cfg" file.

Could be related to the fact that Dell Systems come with Yamaha Synth. drivers. A few customers have been able to uninstall the Yamaha player and use the Windows Media player and that fixed their issue.

Jami Stewart
Cisco Systems

Anonymous
N/A

Re: VMO install failure on Dell OptiplexGX400 systems

The Yamaha Synth. was the culprit. After uninstalling Yamaha from Add/Remove Programs, VMO install without a hitch. Thank you Jami!!!

109
Views
0
Helpful
3
Replies
CreatePlease to create content