Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

VMO

I have end users who keep getting the following messages whenever they open a message with the VMO form:<br><br>1. Unable to create the client connector. The file AvTrapConnectionHolderSvr.exe is either missing from the system directory, an incorrect version, or corrupt. A full installation may solve this problem.<br><br>2. Installing the form on your machine. This is really annoying and is happening to almost all my end users. Most of them are running Windows XP and Office XP.<br><br>Any help would be greatly appreciated.<br><br>

9 REPLIES
Anonymous
N/A

Re: VMO

What version of the VMO form do you have loaded on their boxes (off of what Unity version)?

Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Community Member

Re: VMO

I am running the latest version of Unity and VMO. I get the form message at least once whenever I open Outlook and play my first message. Is this the expected behavior?

Anonymous
N/A

Re: VMO

"the latest" version doesn't help me much... do you mean 3.1(3)? Please check the version of the form itself (on the help about) and provide the version of Unity you installed it off of.

No, this is not epxected behavior, however it wouldn't suprise me if Outlook XP still had some quirks with the VMO form.


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Community Member

Re: VMO

Sorry. 3.1(3.0)for ViewMail. I believe the latest version of Unity is 3.2(1),

Anonymous
N/A

Re: VMO

The "installing the form on your machine" is normal the first time you open a voicemail message in your Outlook session. Is this taking a substantially long time? On my workstation it takes maybe 1 second tops.



Scott Morgan
Cisco Systems TAC

Community Member

Re: VMO

I don't see why this should be normal behaviour. You should be able to install the form and never see the message again.

Anonymous
N/A

Re: VMO

I thought you were seeing this every time you opened a voice mail message... if it only happens once the first time you open a voice mail message after loading outlook then yes, this is going to do that. The VMO form loads into memory and loads the media master control etc... which takes a few seconds. The dialog pops up to let you know this. Some forms don't bother and all you notice is your Outlook client is kinda frozen for a few seconds and then frees up.

It's going to take a few seconds no matter what we do to get it loaded into memory the first time. Not much we can do to make that go away.


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Community Member

Re: VMO

OK. Do you have any idea about my first question:

1. Unable to create the client connector. The file AvTrapConnectionHolderSvr.exe is either missing from the system directory, an incorrect version, or corrupt. A full installation may solve this problem.

Thanks for all the help.


Re: VMO

Hi -

We're getting ready to roll-out the VMO client to about 450 users. I have a couple of questions on the client piece, also related to this entry:

- Can the VMO form be preloaded into our Exchange organizational forms library? Would this eliminate the need to respond to the 'enable macros' message in the dialog box that appears the first time after installing VMO?

- Unfortunately, we cannot wait for 4.0 for the automated push/.msi file. So we're looking at deploying with SMS. Some of the gotchas we are facing are CDO must be installed first and requires a reboot and we do not have IE 5.5 SP2 on some workstations, only IE 5.0. Any recommendations for installing the client in a batch deployment or with SMS?

Thanks, Ginger

192
Views
0
Helpful
9
Replies
CreatePlease to create content