Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VNC version supported on the Callmanagers

Is there a specific VNC version that we can install on the Callmanager servers? The one that comes with the server under C:\Utils is pretty old and I would like to stay current with the VNC and install 3.3.7 but don't want to install something that is going to be not supported.

Has anyone installed this version of VNC and had any issues with it or with getting support?

1 REPLY
New Member

Re: VNC version supported on the Callmanagers

Here's the office document on VNC and CCM.

http://www.cisco.com/univercd/cc/td/doc/product/voice/iptel_os/vnc/vnc3339.htm

We're running the latest version on all of our CCM's without issue. I can't say if Cisco will neccessarily support the latest revision, but for us it does work..

tm

Tim Medley, CCNP+Voice, CCDP, CWNA

Sr. Network Architect

VoIP Group

iReadyWorld

95
Views
0
Helpful
1
Replies
CreatePlease login to create content