Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Vocaltec

Hi all,

I'm trying to make registration of Cisco 2600 gateway in vocalTec Gatekepper (VGK). I was looking everywhere in Internet to find this solution, but can't find it. The problem is that Cisco IOs has no option to put password, which is required by Gatekeeper side. Please if you know anything about sucvh kind of connection, reply.

thanks for your time.

Regards,

Alexander

6 REPLIES
New Member

Re: Vocaltec

Heard that both can't work together due to Vocaltec's proprietary nature. I am currently trying to get both of them working with my AS5300 gateways, will let you know more information when I have more of it. Let me know your experiences too.

Cheers, Ron

New Member

Re: Vocaltec

For the purpose you will need version 1.4f1 of the Vocaltec gatekeeper and IOS version 12.04 or higher on your Cisco box

Best Regards,

Emil Nikolov

New Member

Re: Vocaltec

Emil,

Is it normal to get false answer supervision when sending voice traffic from Cisco to vocaltec?

fey

New Member

Re: Vocaltec

you will need at least 12.0(5)T IOS and v116 of the Vocaltec GK. Here is a sample IOS-GW config:

hostname cisco1

!

enable password cisco

!

isdn switch-type primary-5ess

!

controller T1 0

framing esf

clock source line primary

linecode b8zs

pri-group timeslots 1-24

!

controller T1 1

clock source line secondary

shutdown

!

controller T1 2

clock source internal

shutdown

!

controller T1 3

clock source internal

shutdown

!

dial-peer voice 1510 voip

destination-pattern 1..........

session target ras

!

dial-peer voice 1408 pots

destination-pattern 1408

port 0:D

!

voice-port 0:D

!

voice-port 1:D

gateway

!

interface Ethernet0

ip address 10.1.1.2 255.255.255.0

h323-gateway voip interface

h323-gateway voip id vgk1.vocaltec.com ipaddr 10.1.1.1 1719

h323-gateway voip h323-id cisco1@vgk1.vocaltec.com

!

interface Serial0:23

no ip address

isdn switch-type primary-5ess

isdn incoming-voice modem

!

interface Serial1:23

no ip address

isdn switch-type primary-5ess

isdn incoming-voice modem

!

interface FastEthernet0

no ip address

shutdown

!

ip classless

!

line con 0

line aux 0

line vty 0 4

password telnet

login

!

end

New Member

Re: Vocaltec

I would like to send traffic from a Cisco 3662 gateway to a Vocaltec gateway. Is that possible? what is the config then?

New Member

Re: Vocaltec

Alex,

I finally found the way to do it.

fey

130
Views
0
Helpful
6
Replies
CreatePlease login to create content