Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VOHDLC with MC3810

Dear all,

I would like to ask for your help. Leased Line Connection point to point with 2 unit Cisco MC 3810 (old series). This router do not support for VoIP and only support VoHDLC.

This is the network configuration :

Handset - Rouer1 - Leased Line PTP - Router2 - PBX

| |

LAN LAN

I can make voice call from FXS port (Handset) to FXO port at router2 (ext. PBX). The problem is the data application is always down so I could send data from LAN at router1 to Data at router2 but when the serial condition is down I still can do the voice call across the serial.

If I delete the setting of voice-encap 512 at serial configuration so the data application can running well but I can not make a voice call.

The second problem is when I make call from PABX (FXO port) at router2 to FXS port at router1 (handset), Router2 can not receive release signal from PBX and the condition of port FXO at router2 is always off hook.

Herewith the Running-config and show version of the router1 and router2 :

Router1 :

router1#

router1#

router1#sh run

Building configuration...

Current configuration:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname router1

!

!

ip subnet-zero

!

!

!

interface Ethernet0

ip address 100.100.100.1 255.255.255.0

no ip directed-broadcast

!

interface Serial0

ip address 5.5.5.2 255.0.0.0

no ip directed-broadcast

voice-encap 512

!

interface Serial1

no ip address

no ip directed-broadcast

shutdown

!

ip classless

!

!

line con 0

transport input none

line aux 0

line vty 0 4

!

!

voice-port 1/1

timeouts call-disconnect 0

!

voice-port 1/2

timeouts call-disconnect 0

!

voice-port 1/3

timeouts call-disconnect 0

!

voice-port 1/4

timeouts call-disconnect 0

!

voice-port 1/5

timeouts call-disconnect 0

!

voice-port 1/6

timeouts call-disconnect 0

timing dialout-delay 1000

!

dial-peer voice 1 pots

destination-pattern 101

port 1/4

!

dial-peer voice 40 vohdlc

destination-pattern 2..

session target Serial0

!

end

router1#

router1#

router1#sh ver

Cisco Internetwork Operating System Software

IOS (tm) MC3810 Software (MC3810-BINR3V2-M), Version

12.0(7), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-1999 by cisco Systems, Inc.

Compiled Thu 14-Oct-99 00:42 by phanguye

Image text-base: 0x00023000, data-base: 0x006E583C

ROM: System Bootstrap, Version 12.0(6r)T4, RELEASE

SOFTWARE (fc1)

ROM: MC3810 Software (MC3810-WBOOT-M), Version

12.0(6r)T4, RELEASE SOFTWARE (fc1)

router1 uptime is 7 hours, 28 minutes

System restarted by reload

System image file is "flash:cisco2-MC3810"

Cisco MC3810 (MPC860) processor (revision 10.04) with 27648K/5120K bytes of memory. Processor board ID 19435375 PPC860 PowerQUICC, partnum 0x0000, version C01(0x0031) Channelized E1, Version 1.0. Bridging software. MC3810 SCB board (v12.A0) 1 Six-Slot Analog Voice Module (v07.B0)

1 Analog E&M voice interface (v05.B0) port 1/1

1 Analog FXS voice interface (v03.E0) port 1/2

1 Analog FXS voice interface (v03.E0) port 1/3

1 Analog FXS voice interface (v03.E0) port 1/4

1 Analog FXS voice interface (v03.E0) port 1/5

1 Analog FXO voice interface (v03.C0) port 1/6

1 6-DSP(slot2) Voice Compression Module(v02.C0)

1 Ethernet/IEEE 802.3 interface(s)

2 Serial network interface(s)

1 Channelized E1/PRI port(s)

256K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash

(AMD29F016)

Configuration register is 0x2102

router1#

Router 2

router2#

router2#sh run

Building configuration...

Current configuration:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname router2

!

!

ip subnet-zero

!

!

!

interface Ethernet0

ip address 10.10.41.200 255.255.255.0

no ip directed-broadcast

!

interface Serial0

ip address 5.5.5.1 255.0.0.0

no ip directed-broadcast

no keepalive

clockrate 64000

voice-encap 512

!

interface Serial1

no ip address

no ip directed-broadcast

shutdown

!

ip classless

!

!

line con 0

transport input none

line aux 0

line vty 0 4

!

!

voice-port 1/1

timeouts call-disconnect 0

!

voice-port 1/2

timeouts call-disconnect 0

!

voice-port 1/3

timeouts call-disconnect 0

!

voice-port 1/4

timeouts call-disconnect 0

timing dialout-delay 1000

!

voice-port 1/5

timeouts call-disconnect 0

timing dialout-delay 1000

!

voice-port 1/6

timeouts call-disconnect 0

timing dialout-delay 1000

!

dial-peer voice 1 pots

destination-pattern 201

port 1/4

!

dial-peer voice 44 vohdlc

destination-pattern 1..

session target Serial0

!

end

router2#

router2#

router2#sh ver

Cisco Internetwork Operating System Software

IOS (tm) MC3810 Software (MC3810-BINR3V2-M), Version

12.0(7), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-1999 by cisco Systems, Inc.

Compiled Thu 14-Oct-99 00:42 by phanguye

Image text-base: 0x00023000, data-base: 0x006E583C

ROM: System Bootstrap, Version 12.0(6r)T4, RELEASE

SOFTWARE (fc1)

ROM: MC3810 Software (MC3810-WBOOT-M), Version

12.0(6r)T4, RELEASE SOFTWARE (fc1)

router2 uptime is 7 hours, 38 minutes

System restarted by reload

System image file is "flash:mc3810-binr3v2-mz.120-7"

Cisco MC3810 (MPC860) processor (revision 10.04) with 27648K/5120K bytes of memory. Processor board ID 18965149 PPC860 PowerQUICC, partnum 0x0000, version C01(0x0031) Channelized E1, Version 1.0. Bridging software. MC3810 SCB board (v12.A0) 1 Six-Slot Analog Voice Module (v07.B0)

1 Analog E&M voice interface (v05.B0) port 1/1

1 Analog FXS voice interface (v03.E0) port 1/2

1 Analog FXS voice interface (v03.E0) port 1/3

1 Analog FXO voice interface (v03.C0) port 1/4

1 Analog FXO voice interface (v03.C0) port 1/5

1 Analog FXO voice interface (v03.C0) port 1/6

1 6-DSP(slot2) Voice Compression Module(v02.C0)

1 Ethernet/IEEE 802.3 interface(s)

2 Serial network interface(s)

1 Channelized E1/PRI port(s)

256K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash

(AMD29F016)

Configuration register is 0x2102

router2#

router2#

Thanks for your help.

Andhi

2 REPLIES
New Member

Re: VOHDLC with MC3810

pbx type? look at your disconnect timer on the pbx. and remove or decrease the flash time. my pbx was waiting for digits to complete a transfer. depending on pbx type you may have an idle time diconnect which is a perfect (if slow) fix. And make sure your pbx is not waiting for supervision from remote. ie....susp = no.

New Member

Re: VOHDLC with MC3810

AND set timeouts call-disconnect 0 to a no. greater then 1. zero means no timeouts

111
Views
0
Helpful
2
Replies
CreatePlease to create content