Cisco Support Community

voice-port output-attenuation command changes by itself


Running IOS 12.2.12 on 3660 and every now and then IOS will put the command 'output attenuation 0' under all the voice ports which stops the calls from working on the FXS ports. with 0 the phone constantly rings and device picks up after 1 ring but it never stops ringing so....

The start-up (NVRAM) config doesn't have this command in it and rebooting the router doesn't appear to help. Commands stay for some reason. This time we put output-attenuation 2 on the voice ports which isn't the default hoping to see if that stops the 0 from coming back. The problem seems to occur every 2 weeks or so. Haven't been able to find any bugs on this or anything in release notes. Just curious if anyone here has ran into this issue or not. If it occurs again with the non-default setting we'll pursue with TAC.



Re: voice-port output-attenuation command changes by itself

Did you ever got this resolved? I found this bug CSCdu45419 on output attenuation command. I am not sure if this is your case.

Re: voice-port output-attenuation command changes by itself

I saw this one and it doesn't appear to be a match. Everything works fine... then after 2-3 weeks out of nowhere the command 'output attenuattion 0' appears under all the voice ports. Taking it out and bouncing voice ports resolves problem. Has only happened twice now that I'm aware of. Tried a different setting this time that wasn't the default so in wait-and-see mode. Just covering all bases and work-arounds so I have a solid explanation for TAC if it comes to that.

Also, recently upgraded from 12.2(5) which worked fine with the output attenuation set at 0. Had to upgrade to 12.2(6a) or higher for the NM-HDV DSP timeout issues that were fixed in 12.2(6a). first tried 12.2(7c) at that time (before 12.2.12 was out) and thats when we started having problems when 'output attenuation 0' was under the voice ports. So it appears as if the 'output attenuation 0' also was magically appearing with 12.2.5 code but something w/signalling was different in 12.2.5 since it worked with a 0 setting.


CreatePlease to create content