Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

voice quality issue

Hi,

I am having a Cisco 7206 VXR running Version 12.2(15)T17.There is one 2 mb IPLC link that is connecting our India office to US office over which we run voip phones.I have nortel phones in our office and the call manager is in US.Now we face lots of voice quality issues.I have rectified the latency and loss issue over the IPLC ckt.Kindly check the configuration that I have done on the router and suggest if any configuration change needs to be done.

class-map QoS-voip

match access-group name QoS-voip

class-map QoS-data1

match access-group name QoS-data1

!

!

policy-map llq

class QoS-voip

priority 1024

class QoS-data1

bandwidth 256

class class-default

fair-queue

interface Serial1/0

description " IPLC link connected to US "

bandwidth 2048

ip address 10.252.x.x 255.255.x.x

service-policy output llq

!

ip access-list extended QoS-voip

permit ip 10.252.x.x 0.0.0.255 10.217.x.x 0.0.0.x

permit udp any 10.217.x.x 0.0.x.x range 5200 5263

permit tcp any 10.217.x.x 0.0.0.x range 5200 5263

permit udp any range 5200 5263 10.x.x.x 0.0.0.x

permit tcp any range 5200 5263 10.x.x.x 0.0.0.x

2 REPLIES
Blue

Re: voice quality issue

you should prioritze the voip signaling as well as the RTP streams.

from what i can tell, it looks as though this accessList accepts ip all protos. to 10.217.x.x. is this the voice vlan where call processors are? is there data on these networks as well?

if so, then it looks like all nonVoice data between 10.252 and 10.217 is given the voip bandwidth as well.

New Member

Re: voice quality issue

Concurr if you use MQC and use protocols (RTP) and give that voice and (RTCP) and make it next highest and then the other you probably will have a better setup.

class-map match-any VOICE

match protocol rtp

match dscp ef

class-map match-any VOICE_CTRL

match protocol rtcp

match dscp af31

class-map match-all default

then set your policy map from it.

140
Views
0
Helpful
2
Replies
CreatePlease to create content