Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Voice Volume from 7940/60 phones Occasionally fades in and out

We have one remote site over the WAN that has 7940 phones that people on the PSTN say that the voice volume heard from us is low. Sometimes, the voice audio we hear on our side from the PSTN fades in and out. The volume fade in/out problem has be heard a few times from the LAN with the PRIs and the CallManager. We are using h323 gateways and CM ver 3.3(2). This system has been in use for over a year, yet this problem has just started in the last month. Any ideas?

2 REPLIES
Silver

Re: Voice Volume from 7940/60 phones Occasionally fades in and o

There are various reasons for the voice volume fade in/out. One such could be due to the phone load. Some of the earlier phone loads have voice quality issues. Hope you are having phone loads P00303010413 and above.

New Member

Re: Voice Volume from 7940/60 phones Occasionally fades in and o

Hi,

There was a bug, on older versions of CM, and although not exactly what you are encountering, may be connected. Check out bug CSCdx51946.

I also had a problem at a remote site some time ago, where people on the PSTN were also complaining of low volume from us. I used the 'output attenuation' command on the local gateway router, and this solved the problem. Check your IOS for caveats too.

Regards

Azam

152
Views
0
Helpful
2
Replies
CreatePlease login to create content