Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Voicemail problem when using 'Messages' button.

I have a problem whereby when you hit the 'messages' button on the ip phone, it tries to dial the first voicemail assigned # (eg 7000). However, if this port is in use, it is configures (in ccm) to roll over to the next available port (eg 7001). However, it does not attempt to dial the next available port, but simply tries the first listed port of 7000, and returns a busy signal until it is free. If you manually dial 7001, it works ok.

I've tried deleting the voicemail ports on ccm 3.1(1) and recreating them, but to no avail. I'm going to upgrade the TSP on unity (build 2.4.6.126), but am not sure if there something else worth checking on the ccm?

Regards

Azam

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Voicemail problem when using 'Messages' button.

Make sure you don't have Cisco Messaging Interface Configured. I would stop this service. If you're using Unity, chances are you don't need this service. I had the same issue that you are having and it turned out that I configured this service thinking it was related to Unity. If you put 7000 in the CMI config then it's giving you the busy signal.

5 REPLIES
New Member

Re: Voicemail problem when using 'Messages' button.

Make sure you don't have Cisco Messaging Interface Configured. I would stop this service. If you're using Unity, chances are you don't need this service. I had the same issue that you are having and it turned out that I configured this service thinking it was related to Unity. If you put 7000 in the CMI config then it's giving you the busy signal.

New Member

Re: Voicemail problem when using 'Messages' button.

I have the same problem. I deleted CMI, didn't need it.

I have verified:

CallManager(s)

AdvancedCallForwardHopFlag

VoiceMailMaximumHopCount

Cisco Messaging Interface Configuration

All Ports are accessible from Phone

Occurs on-net and PSTN calls

Unity

Port Configurations

Suggestions ??

Thanks

New Member

Re: Voicemail problem when using 'Messages' button.

Thanks for your feedback guys. I'll give your suggestions a try and let you know the outcome.

New Member

Re: Voicemail problem when using 'Messages' button.

Sorry for the delay in replying.

I disabled the Cisco Messaging Service as you suggested, and it done the trick immediately. Everything is now working ok.

Thanks again for your input.

Bronze

Re: Voicemail problem when using 'Messages' button.

I had the same issue a couple of days ago. I resolved it by "updating" the first port (7000). I changed its extension updated, and then changed it back the correct port number. I have not had any issues since.

geoff

112
Views
5
Helpful
5
Replies
CreatePlease login to create content