Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

Voiceview on CME/CUE 7.1

Hi there,

I'm trying to configure VoiceView on CME/CUE 7.1 but I'm running into a roadblock.

Whenever I press the services button on the phone, I receive the "Host not found" message. I've tried using the IP and DNS name in the URL config, but neither seem to work.

I have a 2851 router with NME-CUE:

Router: 10.2.100.50

CUE: 10.2.100.51

CME config:

url directories http://callmanagerexpress/CCMCIP/xmldirectory.asp

url services http://unityexpress/voiceview/common/login.do

url authentication http://callmanagerexpress/CCMCIP/authenticate.asp

CUE Config:

voicemail# sh voiceview config

Phone service URL: http://<CUE-hostname>/voiceview/common/login.do

Enabled: Yes

Idle Timeout (minutes): 5

My voice subnet is 10.1.100.0/24 and my data vlan is 10.2.100.0/24.

The other thing i notice, is that my phones have an odd services URL that I can't seem to replace:

http://10.1.100.1:80/CMEserverForPhone/serviceurl

How do I get the phone to replace that with what I actually have configured?

Also, I have a PC connected to the voice subnet and I am able to browse to http://unityexpress/voiceview/common/login.do and I receive an XML page titled "VoiceView Express Login" -- so I know the page is available...

Thanks in advance,

Brandon

2 REPLIES
New Member

Re: Voiceview on CME/CUE 7.1

Hi

For the "Host not found", make sure the IP Phones have been enabled for the phone user interface, and have a type defined in the ephone configuration.

Also, make sure your CME config looks like the below, by making changes in telephony-service, you need to point the authentication to CUE.

url services http://10.2.100.51/voiceview/common/login.do

url authentication http://10.2.100.51/voiceview/authentication/authenticate.do

Now, to overcome the Label displayed for the voiceview, configure the below on the CME:

telephony service

url services http://10.2.100.51/voiceview/common/login.do "VoiceView Express"

Hope this helps!

Bronze

Re: Voiceview on CME/CUE 7.1

Thanks for the response.

I opened a TAC case and they determined it was a software bug with the IOS. Unfortunately, it's still an "internal" bug, so I couldn't get the bug ID or any information on a fix.

The workaround is to download the configs manually and edit them to have the correct Services URL.

-Brandon

1007
Views
5
Helpful
2
Replies