Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

voip change from ppp to frame-relay

currently Mexico piggy backs off the back of California to get to our Headquarters. We are bringing them into a PIP MPLS config. Of Concern: besides pointing the session targets to the new Ip addresses. Shall I be worrying about the transition from ppp to frame-relay.

currently:

MEXICO:

ostname MX-1700

!

logging buffered 4096 informational

enable secret xxxx

!

!

!

!

!

memory-size iomem 25

clock timezone Pacific -8

ip subnet-zero

no ip finger

!

!

!

!

voice-port 2/0

input gain 6

output attenuation 10

echo-cancel coverage 32

timeouts call-disconnect 0

operation 4-wire

type 2

signal delay-dial

!

voice-port 2/1

input gain 6

output attenuation 10

echo-cancel coverage 32

timeouts call-disconnect 0

operation 4-wire

type 2

signal delay-dial

!

dial-peer voice 81 pots

destination-pattern 2..

port 2/0

prefix 2

!

dial-peer voice 82 pots

destination-pattern 2..

port 2/1

prefix 2

!

dial-peer voice 83 voip

incoming called-number 2..

destination-pattern 8.T

session target ipv4:10.250.80.1

!

dial-peer voice 84 voip

destination-pattern 9.T

session target ipv4:10.250.80.1

!

process-max-time 200

gateway

!

!

interface Serial0

description ATT CKT# DXEC988793 TO ORANGE

mtu 300

bandwidth 128000

ip address 10.250.80.2 255.255.255.0

no ip directed-broadcast

encapsulation ppp

no ip mroute-cache

fair-queue 64 256 1000

!

interface FastEthernet0

description connected to EthernetLAN

ip address 10.80.250.1 255.255.0.0

no ip directed-broadcast

!

router eigrp 1

network 10.0.0.0

no auto-summary

eigrp log-neighbor-changes

!

Here is CA. It has one interface to our Headquarters and one to Mexico. We will be eliminating the one to Mexico and hope that IP phones will still work thru the MPLS cloud...once again just by adjusting the session target addresses:

hostname CA-1700

!

boot system flash c1700-bnor2sv3y56i-mz.120-5.XQ1

logging buffered 4096 informational

no logging console

enable secret 5 $1$kU1O$G5sJcSGOBr3wAskz5SON41

enable password 7 01120B17580A08

!

memory-size iomem 25

clock timezone PST -8

clock summer-time PDT recurring

ip subnet-zero

ip domain-name amscan.com

ip host amscan-web 128.1.10.10

ip host calif-dc 10.70.100.1

ip host ny 10.250.70.1

ip host mexico 10.250.80.2

ip name-server 10.10.100.1

!

call rsvp-sync

!

!

!

!

!

!

!

!

interface Loopback0

ip address 10.251.70.1 255.255.255.0

!

interface FastEthernet0

description connected to EthernetLAN

ip address 10.70.250.1 255.255.0.0

speed auto

!

interface Serial0

description MCI CKT# ZABHCG2P000 TO ELMSFORD

bandwidth 256

no ip address

encapsulation frame-relay

no ip mroute-cache

no fair-queue

cdp enable

!

interface Serial0.102 point-to-point

bandwidth 256

ip address 10.250.70.2 255.255.255.0

frame-relay interface-dlci 102

!

interface Serial1

description ATT CKT# DHEC467251 TO MEXICO

mtu 300

bandwidth 128000

ip address 10.250.80.1 255.255.255.0

encapsulation ppp

no ip mroute-cache

fair-queue 64 256 1000

!

router eigrp 1

network 10.0.0.0

no auto-summary

!

ip classless

Just starting VOIP study last few weeks....

4 REPLIES
New Member

Re: voip change from ppp to frame-relay

notification addendum

New Member

Re: voip change from ppp to frame-relay

whoops!!

here's the rest of CA.....

voice-port 2/0

operation 4-wire

input gain 6

output attenuation 10

echo-cancel coverage 32

timeouts call-disconnect 0

!

voice-port 2/1

operation 4-wire

input gain 6

output attenuation 10

echo-cancel coverage 32

timeouts call-disconnect 0

!

dial-peer voice 71 pots

destination-pattern 8.T

port 2/0

prefix 8

!

dial-peer voice 72 pots

destination-pattern 8.T

port 2/1

prefix 8

!

dial-peer voice 73 voip

destination-pattern 2..

session target ipv4:10.250.80.2

!

dial-peer voice 75 pots

destination-pattern 9.T

port 2/1

prefix 9

!

dial-peer voice 74 pots

destination-pattern 9.T

port 2/0

prefix 9

!

gateway

!

New Member

Re: voip change from ppp to frame-relay

You should only need to update the session targets as you outlined... on thing I noticed is that you don't have QoS config on these routers.

F/R to PPP should cause much trouble.

New Member

Re: voip change from ppp to frame-relay

jo you mean shouldn't???

99
Views
0
Helpful
4
Replies