Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

voip not connecting over 800ms private tunnel connection.

Is there a way to get this voice over working with such a slow connection? I would even take CB grade. We have a site in the states and would love to connect to St. Maartin using voip. We have a 3600 in the states and a 2600 in St. Maartin. The only connection available in St. Maartin is via Satellite (500ms min connection delay). We have 10 other sites with 2600's connecting to our state side 3600 and they all work fine. Those nodes ping out at around 300ms or less which is within Qos. Any help is appreciated.

3 REPLIES
Community Member

Re: voip not connecting over 800ms private tunnel connection.

Are your other sites land line connected or satellite like your St. Martin site?

Community Member

Re: voip not connecting over 800ms private tunnel connection.

We have VoIP running with Cisco AS5300 & AS5800 in the US, Asia, Mexico and other locations. We have one link to Jakarta which is a 384kb satellite link which is on avg. 1000ms and we have no problems and have great voice quality.

What codex are you using for your connection?

I would be glade to try and help in anyway I can.

Community Member

Re: voip not connecting over 800ms private tunnel connection.

What codec are you using for voice channels to Jakarta? and what for your other satellite connected sites?

If G.729 are you compressing RTP?

Are you noticing any delay. echo or other problems?

165
Views
0
Helpful
3
Replies
CreatePlease to create content