Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VoIP problem

Good day to all forum members. I just want to ask help from you guys regarding our VoIP setup (actually we are using frame relay connection) with a speed rate if 19.2K CIR and burst to 64k. My problem is that whenever there is a large amount of data passing thru the line while a voice call is in progress, voice distortion would occur and we cannot hear each other anymore (voice would become garble). Is there an IOS command for a bandwidth reserve for voice? Pls help. tnx.

4 REPLIES

Re: VoIP problem

This would require QoS (Quality of Service) on the line. Please see

http://www.cisco.com/en/US/customer/tech/tk652/tk698/technologies_configuration_example09186a0080094af9.shtml

What type of eqiupment do you have at each end?

Blue

Re: VoIP problem

----------- WAN QOS FOR POINT-TO-POINT T1 ------------

--

-- Apply to Serial interfaces at both ends.

--

-- Adjust priority queue bandwidth number (700k in this example)

-- to match expected call volume.

--

-- You can add "ip rtp header-compression" on the serial

-- interfaces on both ends as well but I have found that in

-- some cases this degrades voice quality when users listen

-- to voicemail.

--

-------------------------------------------------------

class-map match-all control

match access-group 192

class-map match-all voice

match access-group 191

!

!

policy-map OUTGOING-POLICY

class voice

priority 700

class control

bandwidth 32

class class-default

fair-queue

!

interface Serial1/0

service-policy output OUTGOING-POLICY

!

access-list 191 permit ip any any precedence critical

access-list 192 permit ip any any precedence flash

Anonymous
N/A

Re: VoIP problem

Sir I have a 3640 and 1751 at the other end.

New Member

Re: VoIP problem

Hi

this of must help you

http://www.cisco.com/pcgi-bin/Support/browse/psp_view.pl?p=Internetworking:Voice:QoS

also you must use codec g723 and rtp header-compression

.

.

.

.

interface s0/0.xxx point-to-point

frame-relay ip rtp header-compression

.

.

.

.

dial-peer voice xxx voip

destination-pattern xxxxx

session target xxxxx

codec g723ar63

this consumes 8Kpbs by call

J.R-

176
Views
0
Helpful
4
Replies
CreatePlease to create content