Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Voip problems with a router 2650 and a PBX Nec

I have a Cisco Router 2650 with two E&M interface cards (total: 4 ports) from which two ports are connected to a PBX Nec model M100 by an E&M Type V conection on 4 wires.

The problem is that the E&M lines from the PBX remain taken (captured) at random and we have to reset the PBX cards to bring it into service again.

The router configuration is :

Current configuration : 4705 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname voip

ip subnet-zero

no ip finger

!

call rsvp-sync

!

voice service voip

h323 call start fast

!

interface FastEthernet0/0

speed 10

half-duplex

h323-gateway voip interface

h323-gateway voip id voip

h323-gateway voip h323-id voip

interface Serial0/0

no ip address

encapsulation frame-relay

no fair-queue

frame-relay traffic-shaping

!

interface Serial0/0.121 point-to-point

bandwidth 768

ip address

frame-relay class xxx

frame-relay interface-dlci 121

!

interface Serial0/1

no ip address

shutdown

!

map-class frame-relay xxx

frame-relay traffic-rate 668000 768000

no frame-relay adaptive-shaping

voice-port 1/0/0

auto-cut-through

echo-cancel coverage 32

cptone AR

timeouts interdigit 5

timing digit 128

timing inter-digit 128

operation 4-wire

type 5

signal immediate

!

voice-port 1/0/1

auto-cut-through

echo-cancel coverage 32

cptone AR

timeouts interdigit 5

timing digit 128

timing inter-digit 128

operation 4-wire

type 5

signal immediate

!

voice-port 1/1/0

shutdown

!

voice-port 1/1/1

shutdown

!

dial-peer cor custom

!

dial-peer voice 100 pots

destination-pattern 54T

port 1/0/0

prefix ,

!

dial-peer voice 101 pots

destination-pattern 54T

port 1/0/1

prefix ,

!

dial-peer voice 310 voip

destination-pattern 31.

max-redirects 2

session target ras

!

gateway

!

line con 0

transport input none

line aux 0

line vty 0 4

login

!

no scheduler allocate

end

Which paramaters or signals could I verify in the router??

I would be grateful if you could respond to me as soon as possible.

Thanks in advance for your help.

Kind regards

2 REPLIES
Cisco Employee

Re: Voip problems with a router 2650 and a PBX Nec

When a port gets stuck, do a show voice port summary to see what the status of the ports are on the router. Also, check that the router signal ground (pin 8) has good continuity to the signal ground of the PBX.

New Member

Re: Voip problems with a router 2650 and a PBX Nec

I' ve checked the router signal ground and has a good continuity to the signal ground of the PBX.

This is the show voice port summary when a port gets stuck

PORT CH SIG-TYPE ADMIN OPER STATUS STATUS EC

====== == ========== ===== ==== ======== ======== ==

1/0/0 -- e&m-imd up up idle seized y

1/0/1 -- e&m-imd up up seized seized y

1/1/0 -- e&m-wnk down down idle idle y

1/1/1 -- e&m-wnk down down idle idle y

What does the Status "seized" of the E&M port mean ?

Thanks

297
Views
0
Helpful
2
Replies