Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VOIP using a c2611 with a Inter-tel AXXESS IP Plus Keyset

I am putting together a network for a remote site to WAN into our main site at our corporation. I have a Inter-tel Axxess Phone system which has a IPC card for VOIP. I have both routers fully configured. The way the phone works is it uses a static IP address and a default gateway and then it goes through the network to connect to the IPC card on the local side where the PBX is residing. The IP of the phone I am testing is 172.18.1.100 255.255.255.0, default Gateway 172.18.1.1 remote IPC 172.16.205.211 255.255.0.0 (On Local side with all Private IP's being class B). Their is an Enterasys Fast Ethernet Switch on Remote end of WAN IP 172.18.1.2 255.255.255.0, serial 0/0 172.17.1.2 on remote end of WAN, Local end of WAN 172.17.1.1 with a default gateway to the backbone 172.16.205.100 255.255.0.0. I can ping and tracert out through the network fine, but the IP phone can't resolve to the IPC card. I do a tracert to the IPC card from a client on the remote end and I can see it hitting 172.18.1.1, 172.17.1.1, and then it hits 172.16.205.211, but for some reason the phone can't connect to the card. I believe all of my programming in the router is correct. One note before we went with the config upons suggestion of Cisco we were using bridging with no IP routing and we were able to connect fine with the IPC card. When we reconfigured the routers with this current configuration we have yet to connect to the IPC card nor can we name resolve to the WINS server. We reconfigured because this current configuration will allow us to use QoS whereas bridging would not.

Local End of WAN where Phone system resides:

TBG_WAN1>enable

Password:

TBG_WAN1#show run

Building configuration...

Current configuration : 949 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname TBG_WAN1

!

enable password 7 05090905204249051C16

!

ip subnet-zero

!

!

no ip domain-lookup

!

!

bridge irb

!

!

interface Ethernet0/0

no ip address

no ip mroute-cache

full-duplex

bridge-group 1

!

interface Serial0/0

description connected to TBG_WAN2

ip address 172.17.1.1 255.255.255.0

no ip mroute-cache

service-module t1 remote-alarm-enable

!

interface Ethernet0/1

no ip address

no ip mroute-cache

full-duplex

bridge-group 1

!

interface BVI1

ip address 172.16.205.91 255.255.0.0

!

ip classless

ip route 172.18.1.0 255.255.255.0 172.17.1.2

ip route 172.19.1.0 255.255.255.0 172.17.1.2

no ip http server

ip pim bidir-enable

!

snmp-server community public RO

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

exec-timeout 0 0

password

login

line aux 0

line vty 0 4

password

login

!

end

Remote end where IP phones reside:

TBG_WAN2#show run

Building configuration...

Current configuration : 973 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname TBG_WAN2

!

enable password

!

ip subnet-zero

!

!

no ip domain-lookup

!

!

!

!

interface Ethernet0/0

ip address 172.18.1.1 255.255.255.0

ip helper-address 172.16.205.211

no ip mroute-cache

full-duplex

!

interface Serial0/0

description connected to TBG_WAN1

bandwidth 1536

ip address 172.17.1.2 255.255.255.0

ip tcp header-compression iphc-format

no ip mroute-cache

fair-queue 64 256 1

service-module t1 remote-alarm-enable

ip rtp header-compression iphc-format

ip rtp reserve 16384 100 768

!

interface Ethernet0/1

ip address 172.19.1.1 255.255.255.0

no ip mroute-cache

half-duplex

!

ip classless

ip route 172.16.0.0 255.255.0.0 172.17.1.1

no ip http server

ip pim bidir-enable

!

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password

login

line aux 0

line vty 0 4

password

login

!

no scheduler allocate

end

TBG_WAN2#

Any suggestions will greatly be appreciated.

Thanks,

Jeff

1 REPLY

Re: VOIP using a c2611 with a Inter-tel AXXESS IP Plus Keyset

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

319
Views
0
Helpful
1
Replies
CreatePlease login to create content