Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

voip

dear all , I configured voip in my router by using dial-peer but i am facing one problem sometimes call are coming at one dial but sometimes it take 3 to 4 times for connect.

4 REPLIES
Silver

Re: voip

Please post your configs, also the numbers you are trying to dial.

Regards,

Anuph

New Member

Re: voip

i think that you have a conflict between two or more dial-peers and then the call will wait the default time to be routed to the call manager, please use the preference command to iliminate this issue.

please post your configuration for more help.

New Member

Re: voip

controller E1 1/0

shutdown

framing NO-CRC4

pri-group timeslots 1-31

controller E1 1/1

framing NO-CRC4

pri-group timeslots 1-31

class-map match-all voice-traffic

match access-group 102

class-map match-all voice signalling

match access-group 103

class-map match-all video

match access-group 101

policy-map video-voice-policy

class video

priority percent 50

class voice-traffic

priority 300

class class-default

fair-queue

interface Loopback0

ip address 10.10.80.1 255.255.255.255

h323-geteway voip interface

h323-gateway voip bind srcaddr 10.10.80.1

interface FastEthernet0/0

description == to SW1 in ground floor(.163)==

ip address 172.30.21.193 255.255.255.224 secondary

ip address 172.30.21.161 255.255.255.224

duplex auto

speed auto

no cdp enable

interface Serial 0/0

description == to Bhubaneswar ==

bandwidth 2048

ip address 10.1.10.6 255.255.255.252

service-policy output video-voice-policy

no input route-cache

no ip mroute-cache

no cdp enable

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

no cdp enable

interface Serial0/1

no ip address

shutdown

no cdp enable

interface serial1/0:15

no ip address

no logging event link-status

shutdown

isdn switch-type primary-qsig

isdn incoming-voice voice

no cdp enable

interface serial1/1:15

no ip address

no logging event link-status

isdn switch-type primary-qsig

isdn incomming-voice voice

no cdp enable

router igrp 1000

network 10.0.0.0

network 172.30.0.0

no auto-summary

eigrp router-id 10.10.80.1

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.10.5

snmp-server community posdata RO

snmp-server enable traps tty

call rsvp-sync

voice-port 1/0:15

input gain -3

output attenuation -3

echo-cancel coverage 32

no comfort-noise

cptone KR

timeouts interdigit 3

voice-port 1/1:15

input gain -3

output attenuation -3

echo-cancel coverage 32

no comfort-noise

cptone KR

timeouts interdigit 3

mgcp profile default

dial-peer cor custom

dial-peer voice 1000 voip

description ==> seoul

destination-pattern 7I

session target ipv4:10.10.10.1

dtmf-relay h245-signal

codec g729r8 bytes 40

fax rate 7200 bytes 48

fax protocol cisco

no vad

dial-peer voice 1001 voip

description ==> orissa

destination-pattern 8174..

session target ipv4:10.10.50.1

dtmf-relay h245-signal

codec g729r8 bytes 40

fax rate 7200 bytes 48

fax protocol cisco

no vad

dial-peer voice 1002 voip

description ==> orissa

destination-pattern 8175..

session target ipv4:10.10.50.1

dtmf-relay h245-signal

codec g729r8 bytes 40

fax rate 7200 bytes 48

fax protocol cisco

no vad

dial-peer voice 100 pots

destination-pattern 8180

port 1/1:15

prefix 0

dial-peer voice 101 pots

destination-pattern 8181

port 1/1:15

prefix 1

dial-peer voice 102 pots

destination-pattern 8182

port 1/1:15

prefix 2

dial-peer voice 103 pots

destination-pattern 8183

port 1/1:15

prefix 3

dial-peer voice 104 pots

destination-pattern 8184

port 1/1:15

prefix 4

dial-peer voice 105 pots

destination-pattern 8185

port 1/1:15

prefix 5

dial-peer voice 106 pots

destination-pattern 8186

port 1/1:15

prefix 6

dial-peer voice 107 pots

destination-pattern 8187

port 1/1:15

prefix 7

dial-peer voice 108 pots

destination-pattern 8188

port 1/1:15

prefix 8

dial-peer voice 109 pots

destination-pattern 8189

port 1/1:15

prefix 9

line con 0

exec-timeout 0 0

password 7 lkllldfldlfd

login

line aux 0

session-timeout 3600

password xxx

login

transport input all

transport output none

stopbits 1

speed 38400

flowcontrol software

line vty 0 4

exec-timeout 0 0

password xxxx

login

end

New Member

Re: voip

the below is my configuration please check. today i checked my router by using dial-peer voice command i found in "dial-peer voice 1000 voip" interface there are 43 failed calls, disconnect cause is-10 and disconnect test is "normal call clearing(16)" what may be reason for that.

113
Views
0
Helpful
4
Replies