Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VSOM Client PC Error and Maintenance Release 1 for 6.3.2

I had a couple of questions and was hoping to get them both answered on the same thread here.  First of all, when I login to the client from my pc I get an error while trying to pull up live feed from a Cisco camera.  While trying to pull up other cameras like IQeye and Sony I don't have any problems.  This problem also seems to be specific to my PC.  My co-workers don't have the same problem, despite the fact that they have the same computer hardware and OS.  I'm using a Dell Optiplex 755 which has a 3 GHz Intel Core 2 Duo CPU, 2 GB of RAM, ATI Radeon HD 2400 Pro Video Card, and an 80 GB Hard Drive.  OS is Windows XP Pro with SP3.  When I try to pull up a feed from a Cisco Camera, Internet Explorer (IE) errors out and the browser restarts.  This has been quite annoying as we have many Cisco Cameras.  The error I get on IE says: This tab has been recovered.  A problem with this webpage caused Internet Explorer to close and reopen the tab. (attached).  When I look in Event Viewer I sometimes get an alert under "Application" saying: Faulting application iexplore.exe, version 8.0.6001.18702, faulting module ffdshow.ax, version 1.0.0.1, fault address 0x00009245. (attached).  Any help would be greatly appreciated. 

This also brings me to my second question.  I admittedly am not super familiar with Unix/Linux, but I do like it.  I can navigate my way on the GUI pretty good now but am not too good with the CLI on it yet.  The server is running SUSE Linux Enterprise Server 10 SP1 for x86.  In the past while upgrading to newer versions of VSOM & VSMS I've explicitly followed instructions provided by Cisco.  The commands basically delete and verify the old version then install and verify the new version, I believe.  Anywho Cisco came out with a Maintenance Release (MR1) for 6.3.2 and I was wondering if a) will it fix the first problem I've been having as stated above and b) what are the installation instructions for it?  I tried installing it exactly like I have in the past for previous versions but it doesn't work claiming that it's missing dependencies.  My thought is that the missing dependencies are the files I had deleted from the current version (i.e.-Cisco_VSMS-6.3.2-23d-sles10-sp1-i686.rpm, etc.).  I was wondering if I install the MR1 without deleting the current version if that would work?  I wanted to verify that prior to giving it a try. 

I had a couple of other off the wall questions as well that weren't high priority but I was curious.  The VSMS servers now come with a server upgrade feature on the management console.  I was wondering if anybody has tried that out yet and if they had any luck with it?  I was also wondering why it seems to be prefered to upgrade VSOM & VSMS using the CLI as opposed to the GUI on the OS?  Don't get me wrong, I understand the adminstrative capabilities of using CLI, but it just seems to me like in this case it would be easier to upgrade using the GUI. 

Though I would like to have all of these questions answered, my first paragraph is my high priority question right now.  As I mentioned earlier any help would be greatly appreciated!  Thanks guys! 

342
Views
0
Helpful
0
Replies
CreatePlease to create content