Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VT Advantage Problems.

Let me explain my scenario

I have my main office in MA

and five remote offices.

I have a 6mb internet circut here and a 2811 security bundle router that is my VPN headend router. All my remote office have 1 person in them with a comcast 8mb/1mb internet connectin with 871 routers with Site to site vpns back here. i also have CCM 4.2 with 7940s with VT advantage and cameras. the remote sites call here and the video is fine. when my SC site calls my PA site the video works and the person in PA can see and hear the SC side but SC gets no audio. Any ideas?

2 REPLIES
Blue

Re: VT Advantage Problems.

this could probably be considered a 'one-way-audio' problem which has a few areas to check from troubleshooting.

please see the following link for 'one-way-audio' troubleshooting:

http://www.cisco.com/en/US/tech/tk652/tk698/technologies_tech_note09186a008009484b.shtml

the above link should cover you verifying the RTP steam and whether it is being blocked by some part of the network; but you shoul verify your path is allowing RTP all the way through.

if all else fails, use a sniffer to verify exactly what traffic is being sent from the sender and what traffic is being received by the receiver.

get your free sniffer from http://ethereal.com.

New Member

Re: VT Advantage Problems.

I forgot to mention that if the SC user turns off the VT advantage SW the call works fine.

300
Views
0
Helpful
2
Replies
CreatePlease login to create content