Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

W2K SP3 for Unity 2.4.6?

Microsoft no longer supports SP2, does Cisco support SP3 on Unity 2.4.6?

4 REPLIES
Gold

Re: W2K SP3 for Unity 2.4.6?

Yes we do. Please note that when you upgrade to SP3 you might need to apply a new TSP otherwise Unity might not be able to connect to CallManager.

Thanks,

Keith

New Member

Re: W2K SP3 for Unity 2.4.6?

thanks for the quick reply. Is there any pointers on the website to the version of TSP or any discussion on SP3 support?

Cisco Employee

Re: W2K SP3 for Unity 2.4.6?

here's a link to the official compatibility matrix for Unity and the TSP:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_pre_installation_guide09186a00800f1e98.html

here's the CCO download page for VTG - under the Unity section you can get the latest TSP setups:

http://www.cisco.com/kobayashi/sw-center/sw-voice.shtml

New Member

Re: W2K SP3 for Unity 2.4.6?

If 2.4.6 supports Win2ksp3, then somebody needs to update this document:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/cmptblty/svpckmx.htm

According to this link that TAC has been giving out, Win2ksp3 isn't supported with 3.1.4 and older.

adam

102
Views
0
Helpful
4
Replies
CreatePlease to create content