Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAN QoS

Hi

I have been asked to configure our ATM WAN routers to prioritise Voice traffic. The White paper on QoS I have found was last updated 30/6/2001. Is there anything more up to date than this? Specifically I am looking at VoIP over ATM using a single data PVC only.

Many thanks in advance.

4 REPLIES
New Member

Re: WAN QoS

Hi,

You can use the following example, it works for me just fine:

class-map match-any VoIP-Control

match access-group 101

class-map match-any VoIP-RTP

match access-group 100

!

!

policy-map QoS-Policy

class VoIP-Control

bandwidth percent 10

class VoIP-RTP

bandwidth percent 50

class class-default

fair-queue

interface ATM1/0.37 point-to-point

description ### ATM to Texas ###

ip address 10.0.10.2 255.255.255.252

pvc 0/37

protocol ip 10.0.10.1 broadcast

ubr 4000

encapsulation aal5snap

service-policy output QoS-Policy

access-list 100 permit udp any any range 16384 32767

access-list 100 permit ip any any precedence critical

access-list 100 permit ip any any dscp ef

access-list 101 permit tcp any any range 2000 2002

access-list 101 permit tcp any any eq 1720

access-list 101 permit udp any any eq 2427

access-list 101 permit ip any any dscp af31

Hope it helps, Avi.

New Member

Re: WAN QoS

Although with a fat ATM pipe it might not matter, it may be prudent to use PQ for the media traffic -- "priority percent 50" instead of "bandwidth percent 50".

Re: WAN QoS

Further consideration needs to be made with regards to prioritising SQL and LDAP replication, especially in a distributed CCM environment.

class-map match-all CallManager_SQL_LDAP

match access-group 100

access-list 100 permit tcp any any eq 445

access-list 100 permit tcp any any eq 102

New Member

Re: WAN QoS

And depending on the PVC speed, you may need to set up LFI. ATM does this by default with seperate PVCs, but over a single PVC, you will need to change your encapsulation to MLPPPoATM to accomplish this.

105
Views
0
Helpful
4
Replies
CreatePlease login to create content