Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WebAttendant with an empty directory

I am running CM 3.0(11)and am trying to implement the WebAttendant feature. We are having a few problems and I am hoping someone here can help.

1. The directory is empty on the WA console. I have a drive mapped to the server, etc. Also tried a local copy of the DB to no avail. WA console is Win 98 SE w/IE 5.0

2. If we manually add speed dials to the WA console, when we try to dial them, we get a fast busy. However, we can call the extension for the WA phone with no problems. This is not a CAC issue as this is a demo lab with 2 IP phone a 3640 as a MGCP gateway with 2 analog phones all connected to the same switch.

3. How do I add more smart lines to the WA console?

4. Any good URLs explaining the parameters in CM admin for the WA server? Most seem to be port numbers, but I don't see the rest.

5. Is there a way to circumvent the 24 hour wait time for DB entries to be made. We have tried rebooting the server, starting/stopping the services, etc. There has to be a way around this I would presume.

4 REPLIES
New Member

Re: WebAttendant with an empty directory

1. Check to make sure you are using the correct database. Do you have 2 of them in the drive you mapped? I am also assuming that you did not get an error when WA start stating there was a privledge problem.

2. Not sure...

3. The smart lines correspond to the number of line on the phone that is associated with WA. SO... If you have two line appearences on your phone you will have two on WA.

4. Not sure, probably...

5. Not sure what you mwan by this. Please explain in more detail?

Hope this helps.

New Member

Re: WebAttendant with an empty directory

1. Yes, we have 4 files in the directory on the server, usersdb1.mdb, usersdb2.mdb and usersdb1.ldb, usersdb2.ldb. No errors on WA client startup either. We have copied all 4 files to the local drive of the WA PC as well with no luck.

5. According to the docs on CCO, there is a 24 hour waiting period before entries in the CM database are populated in the WA db. Is there a work around for this?

Thanks!

New Member

Re: WebAttendant with an empty directory

Which .MDB file is WA pointing to? Try both, usersdb1.mdb and usersdb2.mdb

I am not sure about the 24 hour thing. I have made changes to the CCM database and they have showed up.

New Member

Re: WebAttendant with an empty directory

I have tried pointing the WA settings to both the db1 and db2 files with no luck.

Does anyone know the process responsible for transferring information from the DC directory DB to the above mentioned db files? I have followed the steps to repair my DC directory thinking that the problem was there. I have even gone as far as to re-create the users in CM from scratch with no luck. It seems there is something missing that populates the db files in the c:\program files\cisco\users directory with the DC directory info.

BTW: We fixed the other problems we had, this is the last one!

Thanks for your help!

83
Views
0
Helpful
4
Replies