Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Bronze

Webview Reporting.

I have ICM 4.6.2 and with HDS. I have installed the Jaguar and also the New Atlanta Servelet.

When I go to the web view reports I can see all the default templates but when I press next I cannot see the any reports.

What else do i need to conmfigure to make sure that i can see the reports.

Thank you,

RAD

11 REPLIES
New Member

Re: Webview Reporting.

I'm afraid you need to configure the user and access properly, with DOMAIN\Username.

Check: http://www.cisco.com/en/US/partner/products/sw/custcosw/ps4145/products_administration_guide_chapter09186a008007e7ba.html#xtocid3

Adding a User with the Configuration Manager

In order for ICM software to recognize and authorize a Web View user, you must add the user with the Configure ICM tool.

Use the following procedure to add a new user with the Configure ICM tool.

How to add a new Web View user with the Configuration Manager

--------------------------------------------------------------------------------

Step 1 Open the Configuration Manager program.

Step 2 From the menu bar, select the User List tool.

Step 3 Click Retrieve to enable the Add button and then click Add User.

Step 4 In the user Attributes properties tab, enter the information about the user.

Step 5 Click Save.

If you have configured multiple customers, and you want the new user to have access only to script monitoring features of Cisco ICM software Web View, enable the Web View Script Only option. This option is not available if you are using business entities. See the Cisco ICM Software Security Guide for information about how to set security levels for users and business entities.

Hope this helps.

Regards,

Alfonso Hidalgo (Spain)

Bronze

Re: Webview Reporting.

These users are configured .The problem is the reporitng works some times and sometimes it says "there are no items to be displayed".

If you have any idea why it is doing this please let me know.

New Member

Re: Webview Reporting.

The mesg "there are no items to be displayed" most the times means you did not login using DOMAIN\user in the user field when ask. Or the way you typed your username is not case correct. Domain Name always needs to be all CAPS and username are case sensitive, check for User Configuration to ensure how to type the username.

Regards,

Clarence

Bronze

Re: Webview Reporting.

I have typed the correct Domain name and username.Is there any thing else that we need to look at.

Thanks in advance.

New Member

Re: Webview Reporting.

Hi,

I can see only the base reports but whne i try to see the enterprise reports it is giving me this error messge.

" No reports availabe "

Raj.

New Member

Re: Webview Reporting.

Then what is happening is that you don't have Enterprise entities created properly.

Create an Enterprise Service and check again.

http://www.cisco.com/en/US/partner/products/sw/custcosw/ps1001/products_configuration_guide_chapter09186a008007eef5.html#xtocid33

Regards,

Alfonso Hidalgo

New Member

Re: Webview Reporting.

Problem is I was able to see the Enterprise reports on Monday and it suddenly stopped working on tuesday and cannot see it today also.

Any thoughts.

Raj.

New Member

Re: Webview Reporting.

We have encountered a similar problem but it is only if you log in as an administrator. If you log in as a User there doesnt seem to be any issues.

New Member

Re: Webview Reporting.

I'm assuming that there are only certain reports that are running. Therefore, no problem with the data getting to the Webview server. If there was a problem then no reports would run.

Thus, it is an individual report(s) issue. Has anything changed in the ICM configuration concerning Enterprise Services ? - was something deleted ?

New Member

Re: Webview Reporting.

I'm also having some questions on this Web view,

1. Can I have those reports be presented in graphical view? I don't see any options on the report pages. If there is one, where is it?

2. As what I got from the help menu, the way I 'export' the report to excel is selecting the report and paste it on the excel application. Is there any 'formal' way to do the exporting? I know ICM version 5 is able to let the report to be saved properly in a variety of formats including excel format, what about ICM 4.6.2?

Thanks

New Member

Re: Webview Reporting.

I have seen graphs for some reports, but not for all the reports.

Raj.

259
Views
0
Helpful
11
Replies
CreatePlease to create content