Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WebView Server and Java

i have installed Webview once or twice with no problems. Following the installation procedure on some new installs recently has thrown up a problem.

Firstly Weblink process throws up IIS ping error 500. fixed this with a deactivaation of webview, uninstall and install of IIS and reactivate webview.

Now when i log in, i am present with the first page (monitor script or run report). If i run a report, the next page is displayed as the source code not the 'graphical page' aldo the script monitor option displays no scripts.

i have tried from multiple browsers, even check iis settings against working webview server, cna't see a difference unless i am not looking hard enough.

any clues anybody?

Tony

5 REPLIES
New Member

Re: WebView Server and Java

Are u trying to run the webview through terminal services or pcanywhere? I know that running webview through these will not work properly.

New Member

Re: WebView Server and Java

Tony,

This is might be a problem of the the code being compiled.

To resolve the error, please do the following -

1) Create a folder called pagecompile under C:\Program Files\New Atlanta\ServletExec ISAPI\Servlets directory.

2) Then right click on the folder and go to the properties--security tab. Then make sure you have "full control" checked.

3) Cycle the IIS service.

reagrds,

Fahmy

New Member

Re: WebView Server and Java

Thanks for this i will try it first thing monday and let you know.

Certainly sounds like the problem

ANT

New Member

Re: WebView Server and Java

I am having the same problem as Tony mentioned back in August. I've tried the proposed solutions that were posted on this thread (creating pagecompile, assigning rights, etc.) but so far they have not resolved the situation. Are there any other ideas on how to resolve this issue?

TIA,

Joel

New Member

Re: WebView Server and Java

I have found this happens everytime I do a new WebView install.

To get around it, log in as a domain administrative user and go to the reporting page. It should be ok. (even though you can't view any items due to privilege issues).

Then log in as a normal user and privs should be sorted out, and page should display ok.

199
Views
0
Helpful
5
Replies