Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

Weird Problem, need help here!!

we have 3 CCM 4.13sr2, Publisher and subscriber located at main building, another subscriber located at branch1. DS3 between buildings. All T1 PRI and FXO are configured as MGCP.

The phone load for 7940/7060: P00307020300 For 7970: TERM70.7-0-2SR1S

main (Pub, sub with 3 T1 PRI Trunk) <--> branch1 (sub with 8FXO for 911 and backup purpose) <--> branch2 (2 T1 PRI Trunk)

We had T1 PRI at branch1 before, but move to branch2 last Friday for saving money purpose. An the mean time, the old T1 PRI at branch2 also move to the new trunk group (new T1 PRI jack). Cut the the long story short, both T1 PRI are lcoated at Branch2, but they are plug into new T1 PRI jack.

Now, our main number at Branch1 get call through T1 PRI at Branch2, after transfer call, both parties get dead air (no audio).

Call comes in -->Branch2T1PRI --> Branch1(ext: 8000 rings)--> transfer to any extension (dead air).

I have to change to Region to G.711 between buildings, then the problem fixed, which will increase bandwidth useage.

If I call the main number at main building, I can transfer to anywhere.

I tested CCM last night for myself. I called the main number at branch1, which go to voice mail (unified messaging) after business hour, so I press my extension 6000, I got cut off. 9 of 10 are failed.

If I tested by calling main number at main building, I can transfer anywhere I want by pressing extension.

Anyone has experincing before??

Thanks

Ken

3 REPLIES
Blue

Re: Weird Problem, need help here!!

you say you change your call path to g711 and the problem no longer exists?

if this is the case, you should require transcoders to perform codec 'transdcoding' along your call legs.

put some DSPs into your branch router(s) and then configure them to be used for transcoding.

please see the following link for more info on IOS DSP transcoding/conferencing configuration:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios123/123cgcr/vvfax_c/callc_c/ccm_c/intcnf2.htm

Bronze

Re: Weird Problem, need help here!!

Those buildings has bunch hardware transcode and conference by using (6608 T1 and PVDM2-64).

And I already assign to the media group, media list to device pool.

It did not happen before, just happen after move T1 PRI to branch2. Branch2 has 1 T1 PRI before, there is no problem transfer to another building.

By the way, I dont think we need hardware transcode to make a transfer call. IP Phone itself has DSP resources.

open a ticket to ciscotac since yesterday morning, give them all CCM trace, SDL, sniffer (ertheral), but no respond yet.

Thanks for your input, anyone has idea??

Ken

Bronze

Re: Weird Problem, need help here!!

Problem fixed by changing TRUE at Service parameter "Strip G.729 Annex B (Silence Suppression) from Capabilities*".

But you cant transfer through Unity now, in other words, if noone answer, goes into voice mail, then press the extension I want to transfer.

Ring once, and the call disappear. It only happen if go through those 2 T1 PRI at Branch2.

I think I have to upgrade to 4.13sr3c.

Thanks

Ken

107
Views
0
Helpful
3
Replies