Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

What happens when GrantUnityAccess does not grant?

For some reason I walked in today and could not access my Unity SA page .... I ran grantunityaccess and ensured that the account onto which I was logged had access to the Installer account, as per previous posts ... the grantunityaccess -l shows all as it should, but I still have not access ... there is no one user on this server that will be an admin, as they are all end-user accounts ... what puzzles me is that the Installer account, "unityadmin" worked yesterday, but does not today ... there have been no changes to the client's network that they or I are aware of ... I am dead in the water without admin privileges ... is there another backdoor to try? ... I will have TS access to this box from home tonight if anyone has ideas ... TIA

1 REPLY
Cisco Employee

Re: What happens when GrantUnityAccess does not grant?

No, there really isn't another backdoor you can use... sounds like the problems is with the SA lookups here or further upstream with IIS or the like... hard to tell, I'd have to get some help from the SA guys to figure out what the options here would be.

104
Views
0
Helpful
1
Replies
CreatePlease to create content