Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

What is the recommended IOS for VoIP over leased lines and Frame Relay

I'm gettng ready to implement VoIP over lease line and Frame Relay. From what I read the IOS could range from 11.x to 12.x I will be using QoS.

2 REPLIES
Anonymous
N/A

Re: What is the recommended IOS for VoIP over leased lines and F

Any image between 12.2(2)T - 12.2(8)T

would be your best bet, there newer images with turns of bug fixes

on voip issues.

It will suport voip over frame-relay , voatm , voip and almost

all QOS features needed.

Please go to url below for configuration pages.

http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/12cgcr/voice_c/vcprt1/vcvoip.htm

http://www.cisco.com/warp/public/788/voip/voip.shtml

New Member

Re: What is the recommended IOS for VoIP over leased lines and F

Unless you need fancy features which are introduced in 12.2T (Technology Train) then you should stay on latest 12.2 mainline which has all bug fixes from 12.1T and no additional features to introduce more possible instability.

Latest 12.2 should be 12.2.10a

Hoep this helps.

115
Views
0
Helpful
2
Replies