Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

what's compatable version for SRST2.1

I have a question regards SRST2.1. it’ll require IOS 12.2(11)YT but I’m confusing the CCM version.(we have CCM3.2.2c and 7910/7940/7960 IP phones)

.

The following URL says “Y-P00303020209/P00403020209” for CCM3.2(2c) and N/A for CCM3.3(2). Can you explain me the meaning and what version do I need based on our CCM and IP phones.

.

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_callmg/ccmcomp.htm#CompatibleApplications

Thanks,

1 REPLY
New Member

Re: what's compatable version for SRST2.1

The tested phone loads for CCM 3.2(2c) were P00303020209 / P00403020209 . So with the Cisco IOS version of IOS 12.2(11)YT this should work fine.

For CCM 3.3(2) any phone load will work.

92
Views
0
Helpful
1
Replies