Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Which recent IOS can be used for MGCP ?

We use 2611 as gateways, using MGCP.

We currently use c2600-is-mz.122-2.XN.bin (12.2XN )

This is the only image where we got the PRI working with MGCP.

Does anybody know of a newer image that suports this setup ?

Extra bonus Q: the only reason to use mgcp is a simple dialplan in the gateway. Are there any other reasons to us mgcp instead of H.323 ?

11 REPLIES
New Member

Re: Which recent IOS can be used for MGCP ?

There is currently no other IOS release that support MGCP for PRI. But 12.2(11)T will when it is released in the next few months.

MGCP allows the gateway to work with multicast MoH. H323 does not currently support this.

New Member

Re: Which recent IOS can be used for MGCP ?

Also with MGCP you get call preservation when your primary registered CM is down.

New Member

Re: Which recent IOS can be used for MGCP ?

Also with MGCP you get call preservation when your primary registered CM is down.

New Member

Re: Which recent IOS can be used for MGCP ?

From personal experience on a 3661...I would not use this...not quite ready yet

New Member

Re: Which recent IOS can be used for MGCP ?

This is a much anticipated release 12.211t apparently it will fix the fax issues being experienced within IOS gateways.

New Member

Re: Which recent IOS can be used for MGCP ?

Try 12.2.11T

I was using the same version as you, and I had issues when I bound the l3 to the call Manager for the PRI's.

I upgraded to 12.2.11T and the issue has since disappeared.

New Member

Re: Which recent IOS can be used for MGCP ?

may i know which image you use? i downloaded 12.2.11T ip only, it does not recognize my e1 card.

New Member

Re: Which recent IOS can be used for MGCP ?

You need the IP Plus code set for any IP Telephony/MGCP functionality...

- Ken

New Member

Re: Which recent IOS can be used for MGCP ?

That is correct. You must use IP Plus.

New Member

Re: Which recent IOS can be used for MGCP ?

thanks i will try ip plus.

1. will this version work with fxs ports using mgcp? i have 4 fxs ports that need to connect to fax machines.

2. for configuration wise, is it still the same as 12.2.2xn? i need to upgrade our 3640 ios from 12.2.xn to 12.2.11T.

New Member

Re: Which recent IOS can be used for MGCP ?

Yeah should be the same configs from what I've seen. Honestly - I haven't done quite what you're proposing - I only moved FXO ports - but I moved them on a VG200 from 12.2xn to 12.211t and no problems. (Actually did it to try to remove a fxo port freeze problem I'd had on 12.2.xn - hasn't recurred yet and it's been a week...

Was planning to move our 3662 with PRI gateway from 12.2xn to 12.2.11T later this month - would be interested to hear how your 3640 move goes :-)

- ken

148
Views
0
Helpful
11
Replies
CreatePlease to create content